Classic Editor插件:WordPress5.0禁用Gutenberg编辑器 恢复经典编辑器利器

今天把WordPress版本更新到了最新的5.0版本,一切都感觉不错,但是准备发布博文时,才发现新版默认的编辑器是最新的Gutenberg(古腾堡)文章编辑器,这个Gutenberg(古腾堡)编辑器看起来高大上,但是用起来很不爽,还是习惯了老版本默认的编辑器,使用起来非常不方便,5.0版Gutenberg(古腾堡)编辑器如下图:

网上搜索了一番,发现一个插件可以搞定,这个插件叫Classic Editor ,当然其他的也有,比如:disablegutenberg,今天就来介绍一下Classic Editor。安装完毕Classic Editor插件之后,可以实现Gutenberg(古腾堡)编辑器和老版的默认编辑器共存,而且默认的是5.0以下的老版编辑器,也可以随时切换到Gutenberg(古腾堡)编辑器,这样以来就方便很多了,既可以体验新版也可以继续使用老版本。

Classic Editor插件下载

直接在WordPress后台搜索“Classic Editor ”,安装一下即可。

 

配置Classic Editor插件

切换到WordPress后台设置----撰写----默认编辑器,选择“Classic Editor”即可,如下图:

声明:本文为原创,作者为 淘米哥,转载时请保留本声明及附带文章链接:https://www.vpsdx.com/5649.html